Intermittent Portal Unavailability

Incident Report for GPS Insight

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 14:57 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 14:33 PST

Investigating

The GPS Insight Portal is experiencing intermittent periods of unavailability. We appreciate your patience while we resolve the issue. No data will be lost during this service interruption.
Posted Jan 12, 2026 - 14:26 PST
This incident affected: API, Dashboard, Mobile Apps, and Reports.