Intermittent Portal Unavailability

Incident Report for GPS Insight

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 13:40 PST

Investigating

The GPS Insight Portal is experiencing intermittent periods of unavailability for some customers. We appreciate your patience while we resolve the issue. No data will be lost during this service interruption.
Posted Jan 09, 2026 - 12:58 PST
This incident affected: API, Dashboard, and Reports.